BayuPinasthika
Bayu Pinasthika
23 Jan 2018

Memisahkan 2 Line Internet untuk 2 LAN di 1 Mikrotik

Kali ini saya diminta untuk mengaktifkan 2 line internet (ISP) yang dipisahkan untuk 2 LAN yang berbeda. Topologinya adalah seperti ini:

Topologi Memisahkan 2 Line Internet untuk 2 LAN
Topologi Memisahkan 2 Line Internet untuk 2 LAN

Dari topologi tersebut dimaksudkan bahwa user dengan IP 192.168.1.1/24 menggunakan ISP dengan IP 103.78.123.194/28 sebagai koneksi internetnya. Begitu juga user dengan IP 192.168.88.1/24 menggunakan ISP dengan IP 119.110.123.70/30 sebagai koneksi internetnya.

Pertama, lakukan konfigurasi IP Addressnya terlebih dahulu (sesuikan IP Address dengan jaringan milik anda)

/ip address
add address=103.78.123.194/28 interface=ether1-isp1 network=103.78.123.192
add address=119.110.123.70/30 interface=ether2-isp2 network=119.110.123.68
add address=192.168.1.1/24 interface=ether3-lan1 network=192.168.1.0
add address=192.168.88.1/24 interface=ether4-lan2 network=192.168.88.0

Lalu buatlah mangle untuk memisahkan jalur trafficnya

/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=isp1 passthrough=no src-address=192.168.1.0/24
add action=mark-routing chain=prerouting new-routing-mark=ISP2 passthrough=no src-address=192.168.88.0/24

Buatlah NAT masquerade untuk dapat mengakses Internet

/ip firewall nat
add action=masquerade chain=srcnat

Sekarang buatlah route policynya

/ip route rule
add dst-address=192.168.1.0/24 table=main
add dst-address=192.168.88.0/24 table=main
add dst-address=103.78.123.19.0/24 table=main
add dst-address=119.110.123.0/24 table=main
add src-address=103.78.123.19.0/24 table=isp1
add src-address=119.110.123.0/24 table=isp2
add routing-mark=isp1 table=isp1
add routing-mark=isp2 table=isp2

Dan terakhir, buatlah default gatewaynya dan setup fail over untuk menjaga uptime

/ip route
add distance=1 gateway=103.78.123.193 routing-mark=isp1
add distance=1 gateway=119.110.123.69 routing-mark=isp2
add distance=1 gateway=103.78.123.193
add distance=2 gateway=119.110.123.69

Setelah selesai maka tinggal kita uji dengan cara melakukan trace route ke 8.8.8.8 pada masing-masing LAN

MikroTik • Teknologi Informasi Leave a comment
%d blogger menyukai ini: